<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>French Developers Sue Apple Over App Store Fees - TechShout</title><link rel="preload" as="style" href="https://www.techshout.com/wp-content/cache/perfmatters/www.techshout.com/fonts/979bfdb3ee78.google-fonts.css" /><link rel="stylesheet" href="https://www.techshout.com/wp-content/cache/perfmatters/www.techshout.com/fonts/979bfdb3ee78.google-fonts.css" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://www.techshout.com/wp-content/cache/perfmatters/www.techshout.com/fonts/979bfdb3ee78.google-fonts.css" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta name="msvalidate.01" content="F0E33D8F6C9F748561C798BE82900355" />
<meta name="google-site-verification" content="zAOp150I37FofuiX994NeEVZOkXY83QY3yY9flX94Sg" />
<meta property="fb:pages" content="209923212360430" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="nsgpt" data-channel="home" src="//cdn.nsstatic.net/ns/techshout.com.js" async="true"></script>
<link rel="icon" type="image/png" href="https://www.techshout.com/wp-content/uploads/2018/06/favicon-16x16.png">

<meta name="description" content="Apple is facing an antitrust lawsuit over its App Store fees that is filed by a group of French iOS app developers." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="French Developers Sue Apple Over App Store Fees - TechShout" />
<meta property="og:description" content="Apple is facing an antitrust lawsuit over its App Store fees that is filed by a group of French iOS app developers." />
<meta property="og:url" content="https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/" />
<meta property="og:site_name" content="TechShout" />
<meta property="article:publisher" content="https://www.facebook.com/techshouts" />
<meta property="article:author" content="http://209923212360430" />
<meta property="article:section" content="Apple" />
<meta property="og:updated_time" content="2022-08-03T08:19:57-04:00" />
<meta property="fb:app_id" content="527864653955832" />
<meta property="og:image" content="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg" />
<meta property="og:image:secure_url" content="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="460" />
<meta property="og:image:alt" content="apple logo" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-03T08:19:55-04:00" />
<meta property="article:modified_time" content="2022-08-03T08:19:57-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="French Developers Sue Apple Over App Store Fees - TechShout" />
<meta name="twitter:description" content="Apple is facing an antitrust lawsuit over its App Store fees that is filed by a group of French iOS app developers." />
<meta name="twitter:site" content="@techshout" />
<meta name="twitter:creator" content="@techshout" />
<meta name="twitter:image" content="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kevin Bailey" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.techshout.com/#organization","name":"TechShout","url":"https://www.techshout.com","logo":{"@type":"ImageObject","@id":"https://www.techshout.com/#logo","url":"https://www.techshout.com/wp-content/uploads/2020/07/apple-icon-144x144-1.png","caption":"TechShout","inLanguage":"en-US","width":"144","height":"144"}},{"@type":"WebSite","@id":"https://www.techshout.com/#website","url":"https://www.techshout.com","name":"TechShout","publisher":{"@id":"https://www.techshout.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg","url":"https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg","width":"690","height":"460","caption":"apple logo","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/#webpage","url":"https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/","name":"French Developers Sue Apple Over App Store Fees - TechShout","datePublished":"2022-08-03T08:19:55-04:00","dateModified":"2022-08-03T08:19:57-04:00","isPartOf":{"@id":"https://www.techshout.com/#website"},"primaryImageOfPage":{"@id":"https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.techshout.com/author/kevin/","name":"Kevin Bailey","url":"https://www.techshout.com/author/kevin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/0e71c9b907855b426a973274f44c033a?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/0e71c9b907855b426a973274f44c033a?s=96&amp;d=mm&amp;r=g","caption":"Kevin Bailey","inLanguage":"en-US"},"worksFor":{"@id":"https://www.techshout.com/#organization"}},{"@type":"NewsArticle","headline":"French Developers Sue Apple Over App Store Fees - TechShout","datePublished":"2022-08-03T08:19:55-04:00","dateModified":"2022-08-03T08:19:57-04:00","author":{"@id":"https://www.techshout.com/author/kevin/"},"publisher":{"@id":"https://www.techshout.com/#organization"},"description":"Apple is facing an antitrust lawsuit over its App Store fees that is filed by a group of French iOS app developers.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.techshout.com/#organization"},"name":"French Developers Sue Apple Over App Store Fees - TechShout","@id":"https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/#richSnippet","isPartOf":{"@id":"https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/#webpage"},"image":{"@id":"https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//techshout.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.nsstatic.net' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ade.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.cloudflareinsights.com' />
<link rel='dns-prefetch' href='//cdn.static.zdbb.net' />
<link rel='dns-prefetch' href='//gurgle.zdbb.net' />
<link rel='dns-prefetch' href='//zdbb.net' />
<script id="techs-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.techshout.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='https://www.techshout.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techshout.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.techshout.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.techshout.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: fixed;
        top: 0px;
        width: 68em;
        height: 100em;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
        max-width: 100em !important;
        margin: 0 auto;
    }
    .quads.quads_ad_container_ {
        position: fixed;
        top: 40%;
        left: 36%;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    #btn_close_video{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_container_ {
            left: 10px;
        }
    }
    
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    
    .quads-sticky {
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
        bottom:0;
        margin:0;
        text-align: center;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    a.quads-sticky-ad-close {
        background-color: #fff;
        width: 25px;
        height: 25px;
        text-align: center;
        line-height: 22px;
        position: absolute;
        right: 0px;
        top: -15px;
        cursor: pointer;
        transition: all 0.5s ease;
        border-radius: 50%;
    }
    
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type="rocketlazyloadscript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.techshout.com/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-6876958-1', 'auto');ga('set', 'allowAdFeatures', false);ga('send', 'pageview');</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>
<link rel="preload" as="font" href="https://www.techshout.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"b2eae02aea","wpRestUrl":"https:\/\/www.techshout.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--metro-blue: #2579E8;--metro-blue-acc: #509CFF;--metro-red: #E83030;--metro-exclusive: #1DCA95;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techshout.com\/wp-admin\/","wpRestNonce":"b2eae02aea","wpRestUrl":"https:\/\/www.techshout.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.techshout.com\/wp-admin\/","wpRestNonce":"b2eae02aea","wpRestUrl":"https:\/\/www.techshout.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":321954};
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<script type="rocketlazyloadscript">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</script>

<style>
    
ul.sf-menu > .menu-item > a {
        font-family:Roboto;
	
    }
    
    body, p {
    	font-family:Roboto;
	
    }
</style>

<style>
    
</style>
<style id="tdw-css-placeholder"></style><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://www.techshout.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.loaded,.perfmatters-lazy>img.loaded,.perfmatters-lazy[data-was-processed=true],.perfmatters-lazy.loaded>img{opacity:1;transition:opacity 500ms}</style>
</head>
<body class="post-template-default single single-post postid-326663 single-format-standard french-developers-sue-apple-over-app-store-fees global-block-template-8 tdb_template_321954 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-268345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-268345"><a href="https://www.techshout.com/advertise/">Advertise</a></li>
<li id="menu-item-268346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268346"><a href="https://www.techshout.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-268347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268347"><a href="https://www.techshout.com/about/">About Us</a></li>
<li id="menu-item-268348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-268348"><a href="https://www.techshout.com/privacy/">Privacy</a></li>
<li id="menu-item-268349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268349"><a href="https://www.techshout.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.techshout.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 29px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 29px;
					height: 29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10{
margin-left:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techshout.com/"><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-srcset="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg.webp" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;154&#039;%20height=&#039;50&#039;%20viewBox=&#039;0%200%20154%2050&#039;%3E%3C/svg%3E" alt="Logo" width="154" height="50" class="perfmatters-lazy" data-src="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg" /><noscript><img src="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg" alt="Logo" width="154" height="50"/></noscript>
</picture>
</span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 23px;
					height: 23px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
z-index:999 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}
}

</style>
<div class="tdi_20_rand_style td-element-style"></div><div id="tdi_22" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-img{
                    max-width: 154px;
                }.tdi_26 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 2px;
                
                    margin-left: 0px;
                }.tdi_26 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_26 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_26 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_26 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_26 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_26 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_26 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_26 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_26 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techshout.com/"><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img td-retina-data" data-retina="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg" title="">
<source type="image/webp" data-srcset="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg.webp" />
<img data-retina="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;154&#039;%20height=&#039;50&#039;%20viewBox=&#039;0%200%20154%2050&#039;%3E%3C/svg%3E" alt="Logo" width="154" height="50" class="perfmatters-lazy" data-src="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg" /><noscript><img data-retina="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg" src="https://www.techshout.com/wp-content/uploads/2021/05/techshout-logo-new-2.jpg" alt="Logo" width="154" height="50"/></noscript>
</picture>
</span></a></div></div> <div class="td_block_wrap td_block_raw_css tdi_27 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_27"><div id=tdi_27 class="td_block_inner td-fix-index"><style>.td-medicine-pro-logo .tdb-logo-text-tagline {
  position: relative;
  left: 2px;
}
.td-medicine-pro-logo span.td-logo-pro {
  color: #0db588;
}
.td-medicine-pro-menu.tdb_header_menu .tdb-menu > li > a:after {
  left: -9px;
  right: auto;
  margin: auto;
  border-radius: 100%;
}
.td-medicine-pro-menu .tdb-mega-modules-wrap .td-next-prev-wrap {
  margin-left: -6px;
}
.td-medicine-pro-menu .tdb-mega-modules-wrap .td-next-prev-wrap a {
  margin-right: 16px;
}
</style></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_29{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_30 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_30">
<style>

/* inline tdc_css att */

.tdi_30{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techshout.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_31 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-medicine-pro-menu td_block_template_8 tdb-header-align" data-td-block-uid="tdi_31" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_31 .tdb-menu > li.current-menu-item > a,
				.tdi_31 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_31 .tdb-menu > li.current-category-ancestor > a,
				.tdi_31 .tdb-menu > li:hover > a,
				.tdi_31 .tdb-menu > li.tdb-hover > a,
				.tdi_31 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_31 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_31 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_31 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_31 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_31 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_31 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_31 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_31 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_31 .tdb-menu > li > a:after,
				.tdi_31 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_31 .tdb-menu > li.current-menu-item > a:after,
				.tdi_31 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_31 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_31 .tdb-menu > li:hover > a:after,
				.tdi_31 .tdb-menu > li.tdb-hover > a:after,
				.tdi_31 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31 .tdb-menu > li > a:after,
				.tdi_31 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31 .tdb-menu > li.current-menu-item > a:after,
				.tdi_31 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_31 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_31 .tdb-menu > li:hover > a:after,
				.tdi_31 .tdb-menu > li.tdb-hover > a:after,
				.tdi_31 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_31 .tdb-menu > li > a:after,
				.tdi_31 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_31 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_31 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #31d6aa;
				}.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_31 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_31 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #31d6aa;
				
					fill: #31d6aa;
				}.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_31 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_31 .tdb-menu ul .tdb-normal-menu:hover > a i,
				.tdi_31 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg i,
				.tdi_31 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg i{
					color: #31d6aa;
				}
</style><div id=tdi_31 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right tdb-main-sub-menu-icon"></i></div><ul id="menu-navigate" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-230863" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-230863"><a href="https://www.techshout.com/category/mobile-phones/"><div class="tdb-menu-item-text">Mobile Phones</div></a></li>
<li id="menu-item-230865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-230865"><a href="https://www.techshout.com/category/macintosh/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li id="menu-item-230864" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-230864"><a href="https://www.techshout.com/category/internet/"><div class="tdb-menu-item-text">Internet</div></a></li>
<li id="menu-item-181552" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-181552"><a href="https://www.techshout.com/category/software/"><div class="tdb-menu-item-text">Software</div></a></li>
<li id="menu-item-286598" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-286598"><a href="https://www.techshout.com/category/games/"><div class="tdb-menu-item-text">Games</div></a></li>
<li id="menu-item-230866" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-230866"><a href="https://www.techshout.com/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-308065" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-308065"><a href="https://www.techshout.com/category/alternatives/"><div class="tdb-menu-item-text">Alternatives</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_34" class="tdc-zone"><div class="tdc_zone tdi_35  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_35{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_36" class="tdc-row"><div class="vc_row tdi_37  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="326663" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-321954" class="post-321954 tdb_templates type-tdb_templates status-publish post" data-post-url="https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/" data-post-edit-url="" data-post-title="French Developers Sue Apple Over App Store Fees">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techshout.com/privacy/">Privacy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_40" class="tdc-zone"><div class="tdc_zone tdi_41  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_41{
                    min-height: 0;
                }
</style><div id="tdi_42" class="tdc-row"><div class="vc_row tdi_43  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43,
                .tdi_43 .tdc-columns{
                    min-height: 0;
                }.tdi_43,
				.tdi_43 .tdc-columns{
				    display: block;
				}.tdi_43 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3  td-rec-hide-on-p tdi_46 td_block_template_8">
<style>
/* custom css */
.tdi_46.td-a-rec{
					text-align: center;
				}.tdi_46 .td-element-style{
					z-index: -1;
				}
</style><div data-ns="billboard" data-collapse="true"></div></div></div></div></div></div><div id="tdi_47" class="tdc-row"><div class="vc_row tdi_48 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48,
                .tdi_48 .tdc-columns{
                    min-height: 0;
                }.tdi_48,
				.tdi_48 .tdc-columns{
				    display: block;
				}.tdi_48 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48{
margin-top:48px !important;
}

.tdi_48 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_51 td-pb-border-top td_block_template_8 tdb-breadcrumbs " data-td-block-uid="tdi_51">
<style>

/* inline tdc_css att */

.tdi_51{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_51 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_51,
				.tdi_51 a{
					color: #222222;
				}.tdi_51 .tdb-bread-sep-svg svg,
				.tdi_51 .tdb-bread-sep-svg svg *{
				    fill: #222222;
				}.td-theme-wrap .tdi_51{
					text-align: left;
				}.tdi_51{
					font-family:Rubik !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.techshout.com/">Home</a></span><i class="tdb-bread-sep td-icon-slashh"></i><span><a title="View all posts in Apple" class="tdb-entry-crumb" href="https://www.techshout.com/category/macintosh/">Apple</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-slashh"></i><span class="tdb-bred-no-url-last">French Developers Sue Apple Over App Store Fees</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.techshout.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.techshout.com/category/macintosh/",
                                "name": "Apple"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "French Developers Sue Apple Over App Store Fees"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_52 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_52">
<style>

/* inline tdc_css att */

.tdi_52{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_52 .tdb-title-text{
					color: #222222;
				
					font-family:Montserrat !important;font-size:36px !important;line-height:50px !important;font-weight:700 !important;
				}.tdi_52 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52{
					text-align: left;
				}.tdi_52 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52 .tdb-title-text{
					font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52 .tdb-title-text{
					font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52 .tdb-title-text{
					font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">French Developers Sue Apple Over App Store Fees</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_55  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_55,
				.tdi_55 .tdc-inner-columns{
				    display: block;
				}.tdi_55 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_55 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_55 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_55{
margin-bottom:30px !important;
}

.tdi_55 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_57  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 .vc_column-inner > .wpb_wrapper,
				.tdi_57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57{
width:42% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
width:60% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_58 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_58">
<style>

/* inline tdc_css att */

.tdi_58{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_58{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_58{
                    display: inline-block;
                }.tdi_58 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_58 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_58 .tdb-author-name{
					color: #000;
				
					font-size:12px !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.techshout.com/author/kevin/" title="Kevin Bailey"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.techshout.com/author/kevin/">Kevin Bailey</a></div></div></div></div></div></div><div class="vc_column_inner tdi_60  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 .vc_column-inner > .wpb_wrapper,
				.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
width:58% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_61 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_61">
<style>

/* inline tdc_css att */

.tdi_61{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61{
margin-top:5px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_61" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techshout.com%2Ffrench-developers-sue-apple-over-app-store-fees%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=French+Developers+Sue+Apple+Over+App+Store+Fees&url=https%3A%2F%2Fwww.techshout.com%2Ffrench-developers-sue-apple-over-app-store-fees%2F&via=techshout" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&amp;media=https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg&description=French+Developers+Sue+Apple+Over+App+Store+Fees" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&title=French+Developers+Sue+Apple+Over+App+Store+Fees" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&title=French+Developers+Sue+Apple+Over+App+Store+Fees" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&name=French Developers Sue Apple Over App Store Fees" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=French+Developers+Sue+Apple+Over+App+Store+Fees&url=https%3A%2F%2Fwww.techshout.com%2Ffrench-developers-sue-apple-over-app-store-fees%2F" title="Flip"><div class="td-social-but-icon"><i class="td-icon-flipboard"></i></div><div class="td-social-but-text">Flip</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_61" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_62 td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_62">
<style>

/* inline tdc_css att */

.tdi_62{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><picture class="alignnone size-full wp-image-322316">
<source type="image/webp" data-srcset="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg.webp 690w, https://www.techshout.com/wp-content/uploads/2022/02/apple-logo-300x200.jpg.webp 300w, https://www.techshout.com/wp-content/uploads/2022/02/apple-logo-150x100.jpg.webp 150w" data-sizes="(max-width: 690px) 100vw, 690px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;690&#039;%20height=&#039;460&#039;%20viewBox=&#039;0%200%20690%20460&#039;%3E%3C/svg%3E" alt="apple logo" width="690" height="460" class="perfmatters-lazy" data-src="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg" data-srcset="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg 690w, https://www.techshout.com/wp-content/uploads/2022/02/apple-logo-300x200.jpg 300w, https://www.techshout.com/wp-content/uploads/2022/02/apple-logo-150x100.jpg 150w" data-sizes="(max-width: 690px) 100vw, 690px" /><noscript><img src="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg" alt="apple logo" width="690" height="460" srcset="https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg 690w, https://www.techshout.com/wp-content/uploads/2022/02/apple-logo-300x200.jpg 300w, https://www.techshout.com/wp-content/uploads/2022/02/apple-logo-150x100.jpg 150w" sizes="(max-width: 690px) 100vw, 690px"/></noscript>
</picture>
<a href="https://www.techshout.com/apple-ios-16-cuts-time-limit-for-unsending-imessages-to-two-minutes/">Apple</a> is facing an antitrust lawsuit over its App Store fees that is filed by a group of French <a href="https://www.techshout.com/apple-ios-16-comes-with-better-filter-to-block-junk-sms-messages/">iOS app developers</a>.</p>
<p>The plaintiffs are accusing Apple of anti-competitive practices in allowing only one App Store for iOS devices, which gives it a monopoly in iOS app distribution and the ability to force developers to pay high commissions on in-app purchases, reports TechCrunch.</p>
<p>The complaint argues that these commissions, on top of Apple&#8217;s $99 annual developer program fees, cut into developers&#8217; earnings and stifle innovation &#8212; and yet developers are not permitted to offer alternative payment methods per Apple&#8217;s App Store rules, nor can they distribute their apps to iOS users outside of the <a href="https://www.techshout.com/us-fcc-chief-wants-apple-google-to-remove-tiktok-from-app-stores/">App Store</a>, despite Apple allowing this on Mac computers.</p>

<div class="quads-location quads-ad326369 " id="quads-ad326369" style="float:none;text-align:center;padding:0px 0 0px 0;">
<div data-ns="leaderboard"></div>
</div>
<div class="techs-342e1ad4d1e183bd28be646dc8d012a4 techs-content_2" id="techs-342e1ad4d1e183bd28be646dc8d012a4"></div>
<p>The case is now one of several antitrust legal battles Apple faces, including the high-profile lawsuit with Fortnite maker Epic Games, which is under appeal and another by alternative app store Cydia, the report said.</p>
<p>The iOS developers in the suit include France-based developers Societe du Figaro, the developer of the Figaro news app; L&#8217;Equipe 24/24, the developer of L&#8217;Equipe sports news and streaming app; and le GESTE, a French association comprised of France-based publishers of online content and services, including iOS app developers.</p>

<div class="quads-location quads-ad325042 " id="quads-ad325042" style="float:none;text-align:center;padding:0px 0 0px 0;">
<div data-ns="halfpage"></div>
</div>
<p>The group is being represented by the US-based Hagens Berman law firm, which last year won a $100 million settlement against Apple over App Store policies and recently filed a $1 billion case against Apple over antitrust issues with Apple Pay.</p>

<div class="quads-location quads-ad326369 " id="quads-ad326369" style="float:none;text-align:center;padding:0px 0 0px 0;">
<div data-ns="leaderboard"></div>
</div>
<div class="techs-c0cffee941243573fe0876f906e8c675 techs-content_2" id="techs-c0cffee941243573fe0876f906e8c675"></div>
<p>Hagens Berman&#8217;s managing partner Steve Berman has a history of winning against the tech giants, having secured a $560 million settlement against Apple regarding e-book price-fixing and a $90 million settlement on behalf of Android developers.</p>
</div></div><div class="td_block_wrap tdb_single_related tdi_66 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_66">
<style>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</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_66 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techshout.com/category/macintosh/" class="td-post-category">Apple</a> <div class="td-module-thumb"><a href="https://www.techshout.com/apple-may-not-feature-redesign-standard-watch-series-8/" rel=" bookmark" class="td-image-wrap " title="Apple May Not Feature Redesign Standard Watch Series 8">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_67 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2021/09/apple-watch-series-7-sizes.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_67 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2021/09/apple-watch-series-7-sizes.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/apple-may-not-feature-redesign-standard-watch-series-8/" rel="bookmark" title="Apple May Not Feature Redesign Standard Watch Series 8">Apple May Not Feature Redesign Standard Watch Series 8</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techshout.com/category/macintosh/" class="td-post-category">Apple</a> <div class="td-module-thumb"><a href="https://www.techshout.com/apple-may-launch-ipados-16-in-october/" rel=" bookmark" class="td-image-wrap " title="Apple May Launch iPadOS 16 In October">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_68 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2022/06/apple-ipados-16.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_68 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2022/06/apple-ipados-16.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/apple-may-launch-ipados-16-in-october/" rel="bookmark" title="Apple May Launch iPadOS 16 In October">Apple May Launch iPadOS 16 In October</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techshout.com/category/macintosh/" class="td-post-category">Apple</a> <div class="td-module-thumb"><a href="https://www.techshout.com/iphone-14-models-to-sport-different-grades-of-oled-panels/" rel=" bookmark" class="td-image-wrap " title="iPhone 14 Models To Sport Different Grades Of OLED Panels">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_69 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2022/03/apple-logo-3.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_69 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2022/03/apple-logo-3.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/iphone-14-models-to-sport-different-grades-of-oled-panels/" rel="bookmark" title="iPhone 14 Models To Sport Different Grades Of OLED Panels">iPhone 14 Models To Sport Different Grades Of OLED Panels</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techshout.com/category/macintosh/" class="td-post-category">Apple</a> <div class="td-module-thumb"><a href="https://www.techshout.com/apple-ios-16-cuts-time-limit-for-unsending-imessages-to-two-minutes/" rel=" bookmark" class="td-image-wrap " title="Apple iOS 16 Cuts Time Limit For Unsending iMessages To Two Minutes">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_70 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2022/06/apple-imessage-ios-16.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_70 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2022/06/apple-imessage-ios-16.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/apple-ios-16-cuts-time-limit-for-unsending-imessages-to-two-minutes/" rel="bookmark" title="Apple iOS 16 Cuts Time Limit For Unsending iMessages To Two Minutes">Apple iOS 16 Cuts Time Limit For Unsending iMessages To Two Minutes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techshout.com/category/macintosh/" class="td-post-category">Apple</a> <div class="td-module-thumb"><a href="https://www.techshout.com/iphone-14-allegedly-facing-quality-control-issues-over-rear-camera-lens-cracking/" rel=" bookmark" class="td-image-wrap " title="iPhone 14 Allegedly Facing Quality Control Issues Over Rear Camera Lens Cracking">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_71 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2020/07/apple-logo-2-1.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_71 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2020/07/apple-logo-2-1-696x392.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/iphone-14-allegedly-facing-quality-control-issues-over-rear-camera-lens-cracking/" rel="bookmark" title="iPhone 14 Allegedly Facing Quality Control Issues Over Rear Camera Lens Cracking">iPhone 14 Allegedly Facing Quality Control Issues Over Rear Camera Lens Cracking</a></h3>

<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techshout.com/category/macintosh/" class="td-post-category">Apple</a> <div class="td-module-thumb"><a href="https://www.techshout.com/apple-has-sped-up-development-on-self-driving-car-files-new-patents/" rel=" bookmark" class="td-image-wrap " title="Apple Has Sped Up Development On Self-Driving Car, Files New Patents">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_72 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_72 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/apple-has-sped-up-development-on-self-driving-car-files-new-patents/" rel="bookmark" title="Apple Has Sped Up Development On Self-Driving Car, Files New Patents">Apple Has Sped Up Development On Self-Driving Car, Files New Patents</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_74  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_74{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_75 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_75"><div id="tdi_75" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techshout.com%2Ffrench-developers-sue-apple-over-app-store-fees%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=French+Developers+Sue+Apple+Over+App+Store+Fees&url=https%3A%2F%2Fwww.techshout.com%2Ffrench-developers-sue-apple-over-app-store-fees%2F&via=techshout" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&amp;media=https://www.techshout.com/wp-content/uploads/2022/02/apple-logo.jpg&description=French+Developers+Sue+Apple+Over+App+Store+Fees" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&title=French+Developers+Sue+Apple+Over+App+Store+Fees" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&title=French+Developers+Sue+Apple+Over+App+Store+Fees" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.techshout.com/french-developers-sue-apple-over-app-store-fees/&name=French Developers Sue Apple Over App Store Fees" title="Tumblr"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=French+Developers+Sue+Apple+Over+App+Store+Fees&url=https%3A%2F%2Fwww.techshout.com%2Ffrench-developers-sue-apple-over-app-store-fees%2F" title="Flip"><div class="td-social-but-icon"><i class="td-icon-flipboard"></i></div><div class="td-social-but-text">Flip</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
 </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_77  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_77{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_78 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_78">
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_78 .tdb-next-post span{
					color: #666666;
				
					font-family:Rubik !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_78 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;
				}.tdi_78 .tdb-next-post span{
					font-family:Rubik !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.techshout.com/iphone-14-models-to-sport-different-grades-of-oled-panels/">iPhone 14 Models To Sport Different Grades Of OLED Panels</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.techshout.com/apple-may-launch-ipados-16-in-october/">Apple May Launch iPadOS 16 In October</a></div></div></div>
<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_79 tdb-comm-layout1 td-pb-border-top td_block_template_9" data-td-block-uid="tdi_79">
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_79 .comment-link{
            display: inline-block;
        }.tdi_79 .comment{
            border-bottom-style: dashed;
        }.tdi_79 .comment .children{
            border-top-style: dashed;
        }.tdi_79 cite{
            font-family:Montserrat !important;font-weight:700 !important;text-transform:uppercase !important;
        }.tdi_79 .comment-form .submit{
            text-transform:uppercase !important;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p tdi_82 td_block_template_8">
<style>
/* custom css */
.tdi_82.td-a-rec{
					text-align: center;
				}.tdi_82 .td-element-style{
					z-index: -1;
				}.tdi_82.td-a-rec-img{
				    text-align: left;
				}.tdi_82.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_82.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-ns="portrait"></div></div><div class="td_block_wrap td_flex_block_1 tdi_83 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_83">
<style>
.tdi_83 .td-block-title > *:before,
            .tdi_83 .td-block-title > *:after {
                background-color: var(--metro-exclusive) !important;
            }

            
            .tdi_83 .td_module_wrap:hover .entry-title a,
            .tdi_83 .td-pulldown-filter-link:hover,
            .tdi_83 .td_quote_on_blocks,
            .tdi_83 .td-opacity-cat .td-post-category:hover,
            .tdi_83 .td-opacity-read .td-read-more a:hover,
            .tdi_83 .td-opacity-author .td-post-author-name a:hover,
            .tdi_83 .td-instagram-user a,
            .tdi_83 .td-pulldown-filter-item .td-cur-simple-item,
            .tdi_83 .td-pulldown-filter-link:hover,
            .tdi_83 .td-pulldown-filter-display-option:hover,
            .tdi_83 .td-pulldown-filter-display-option:hover i {
                color: #f9c100 !important;
            }

            .tdi_83 .td-next-prev-wrap a:hover,
            .tdi_83 .td-load-more-wrap a:hover {
                background-color: #f9c100 !important;
                border-color: #f9c100 !important;
            }

            .tdi_83 .td-read-more a,
            .tdi_83 .td-weather-information:before,
            .tdi_83 .td-weather-week:before,
            .tdi_83 .td-exchange-header:before,
            .td-footer-wrapper .tdi_83 .td-post-category,
            .tdi_83 .td-post-category:hover {
                background-color: #f9c100 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>LATEST</span></h4></div><div id=tdi_83 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techshout.com/apple-may-not-feature-redesign-standard-watch-series-8/" rel=" bookmark" class="td-image-wrap " title="Apple May Not Feature Redesign Standard Watch Series 8">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_84 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2021/09/apple-watch-series-7-sizes.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_84 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2021/09/apple-watch-series-7-sizes.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/apple-may-not-feature-redesign-standard-watch-series-8/" rel="bookmark" title="Apple May Not Feature Redesign Standard Watch Series 8">Apple May Not Feature Redesign Standard Watch Series 8</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techshout.com/apple-may-launch-ipados-16-in-october/" rel=" bookmark" class="td-image-wrap " title="Apple May Launch iPadOS 16 In October">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_85 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2022/06/apple-ipados-16.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_85 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2022/06/apple-ipados-16.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/apple-may-launch-ipados-16-in-october/" rel="bookmark" title="Apple May Launch iPadOS 16 In October">Apple May Launch iPadOS 16 In October</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techshout.com/iphone-14-models-to-sport-different-grades-of-oled-panels/" rel=" bookmark" class="td-image-wrap " title="iPhone 14 Models To Sport Different Grades Of OLED Panels">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_86 {
                                                      background-image: url("https://www.techshout.com/wp-content/uploads/2022/03/apple-logo-3.jpg");
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_86 perfmatters-lazy" style data-bg="url(https://www.techshout.com/wp-content/uploads/2022/03/apple-logo-3.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techshout.com/iphone-14-models-to-sport-different-grades-of-oled-panels/" rel="bookmark" title="iPhone 14 Models To Sport Different Grades Of OLED Panels">iPhone 14 Models To Sport Different Grades Of OLED Panels</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_83" data-td_block_id="tdi_83"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_83" data-td_block_id="tdi_83"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p tdi_87 td_block_template_8">
<style>
/* custom css */
.tdi_87.td-a-rec{
					text-align: center;
				}.tdi_87 .td-element-style{
					z-index: -1;
				}
</style><div data-ns="halfpage" data-collapse="true"></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_88" class="tdc-zone"><div class="tdc_zone tdi_89  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89{
                    min-height: 0;
                }
</style><div id="tdi_90" class="tdc-row stretch_row"><div class="vc_row tdi_91  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_91,
                .tdi_91 .tdc-columns{
                    min-height: 0;
                }.tdi_91,
				.tdi_91 .tdc-columns{
				    display: block;
				}.tdi_91 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_91{
position:relative;
}

.tdi_91 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_91{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_90_rand_style td-element-style"><style>
.tdi_90_rand_style{
background-color:#080810 !important;
}
 </style></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_94 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

.tdi_94{
margin-top:2px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_94{
                    text-align: left !important;
                }.tdi_94 .tdm-descr{
                    color: #cccccc;
                
					font-family:Rubik !important;font-size:12px !important;line-height:20px !important;
				}
</style><p class="tdm-descr">&copy; TechShout.com 2022</p></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 > .wpb_wrapper,
				.tdi_96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_97 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_97">
<style>

/* inline tdc_css att */

.tdi_97{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_97 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_97{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_97 li{
					display: inline-block;
				
					font-size:12px !important;line-height:20px !important;
				}.tdi_97 .menu{
					display: flex;
				}.tdi_97 .sub-menu{
					display: none;
				}.tdi_97 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_97 ul li{
					margin-right: 16px;
				}.tdi_97 ul li:last-child{
					margin-right: 0;
				}.tdi_97 a{
					color: #cccccc;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_97 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-180369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180369"><a href="https://www.techshout.com/about/">ABOUT &#038; CONTACT US</a></li>
<li id="menu-item-180370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-180370"><a href="https://www.techshout.com/privacy/">PRIVACY</a></li>
<li id="menu-item-320353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320353"><a href="https://www.techshout.com/advertise/">ADVERTISE</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://www.techshout.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type="rocketlazyloadscript">(function(){var advanced_ads_ga_UID="UA-6876958-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-smart-list-button{
padding: 13px 40px!important;
font-size: 26px!important;
}
body[class*=paged][class*=postid-232122] .td-post-title { display: none; }
body[class*=paged][class*=postid-265417] .td-post-title { display: none; }
body[class*=paged][class*=postid-265437] .td-post-title { display: none; }


</style>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"326663","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.techshout.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js' id='advanced-ads-pro/front-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.techshout.com/wp-content/plugins/perfmatters/js/lazyload.min.js' id='perfmatters-lazy-load-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.techshout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":10,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techshout.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js' id='quads-admin-ads-js'></script>
<script type="rocketlazyloadscript">window.advads_admin_bar_items = [{"title":"Ziff Davis Header Code","type":"ad"}];</script><script type="rocketlazyloadscript">window.advads_ajax_queries = [{"id":"content_2","method":"placement","params":{"inline-css":"","position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"auto","previous_method":"placement","previous_id":"content_2","post":"r0","url_parameter":"\/french-developers-sue-apple-over-app-store-fees\/","placement_type":"post_content","output":{"class":["techs-content_2"],"placement_id":"content_2"}},"elementid":"techs-342e1ad4d1e183bd28be646dc8d012a4","blog_id":1},{"id":"content_2","method":"placement","params":{"inline-css":"","position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"auto","previous_method":"placement","previous_id":"content_2","post":"r0","url_parameter":"\/french-developers-sue-apple-over-app-store-fees\/","placement_type":"post_content","output":{"class":["techs-content_2"],"placement_id":"content_2"}},"elementid":"techs-c0cffee941243573fe0876f906e8c675","blog_id":1}];
window.advads_has_ads = [["326281","ad","Ziff Davis Header Code","off"]];
window.advads_ajax_queries_args = {"r0":{"id":326663,"author":"62","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<script type="rocketlazyloadscript">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</script>
<script>document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"737a70d1180c81c9","token":"b3939efa60f74c8cb2fb23fd29e1d531","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
